Fehlermeldung

  • User warning: The following module has moved within the file system: comment_notify. In order to fix this, clear caches or put the module back in its original location. For more information, see the documentation page. in _drupal_trigger_error_with_delayed_logging() (line 1156 of /local/www/drupal/core/7.79/includes/bootstrap.inc).
  • User warning: The following module has moved within the file system: piwik. In order to fix this, clear caches or put the module back in its original location. For more information, see the documentation page. in _drupal_trigger_error_with_delayed_logging() (line 1156 of /local/www/drupal/core/7.79/includes/bootstrap.inc).

[Gelöst] Apache Update www/apache22 FreeBSD 9.0

Der Versuch den Port www/apache22 zu aktualisieren wird mit folgender Fehlermeldung abgebrochen:

  1. [Gathering depends for www/apache22 ..................................... done]
  2. ** Port marked as IGNORE: www/apache22:
  3. AUTHN_DBD and DBD requires APR-util to have DBD support build in. Please rebuild APR at last with one DBD backend (MYSQL, PGSQL or SQLITE)

Die Fehlermeldung scheint eindeutig zu sein, eine Aktualisierung des Ports devel/apr1 gemäß UPDATING

  1. # portmaster -r apr
  2. oder
  3. # portupgrade -r devel/apr1
  4. oder
  5. # pkg install -fR devel/apr1
löste das Problem aber nicht.

Anmerkung: In den Konfigurationsoptionen ist natürlich MySQL aktiviert.

In Foren wird beschrieben, das der Port devel/pcre genäß UPDATING

  1. portmaster -w -r pcre
  2. oder
  3. portupgrade -fr devel/pcre
  4. oder
  5. pkg install -fR devel/pcre

zuerst aktualisiert werden soll.

Danach funktionierte das Apache-Update problemlos.